aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPatrick Lehmann <Paebbels@gmail.com>2023-04-15 10:32:45 +0200
committerGitHub <noreply@github.com>2023-04-15 10:32:45 +0200
commit9b325b99b8f43b2f36da1d1ad554864d295c1894 (patch)
treeaad240a743d00cd95d15c34e80a5f10af7e7681d /setup.py
parentd8ac5d6421e9156d3c9ebde905c838d7e277e181 (diff)
parentf11446e1cfaf0ed4db2d43ec3b9b421de313b6ae (diff)
downloadghdl-9b325b99b8f43b2f36da1d1ad554864d295c1894.tar.gz
ghdl-9b325b99b8f43b2f36da1d1ad554864d295c1894.tar.bz2
ghdl-9b325b99b8f43b2f36da1d1ad554864d295c1894.zip
Updated dependencies and adjusted Python code.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 085d7f8e4..d973a36ed 100644
--- a/setup.py
+++ b/setup.py
@@ -65,5 +65,8 @@ DescribePythonPackageHostedOnGitHub(
consoleScripts={
"ghdl-ls": "pyGHDL.cli.lsp:main",
"ghdl-dom": "pyGHDL.cli.dom:main"
+ },
+ dataFiles={
+ packageName: ["py.typed"]
}
)