aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 514fdab7..a053fe61 100644
--- a/setup.py
+++ b/setup.py
@@ -51,7 +51,9 @@ class cffi_build(build):
padding._ffi.verifier.get_extension()
]
if Binding.is_available():
- self.distribution.ext_modules.append(Binding().ffi.verifier.get_extension())
+ self.distribution.ext_modules.append(
+ Binding().ffi.verifier.get_extension()
+ )
build.finalize_options(self)