aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7fe90d9c..e1cc2394 100644
--- a/setup.py
+++ b/setup.py
@@ -10,7 +10,7 @@
# implied.
# See the License for the specific language governing permissions and
# limitations under the License.
-from setuptools import setup
+from setuptools import setup, find_packages
about = {}
with open("cryptography/__about__.py") as fp:
@@ -62,6 +62,8 @@ setup(
"Topic :: Security :: Cryptography",
],
+ packages=find_packages(exclude=["tests", "tests.*"]),
+
install_requires=install_requires,
setup_requires=setup_requires,