diff options
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 4 |
1 files changed, 3 insertions, 1 deletions
@@ -10,7 +10,7 @@ # implied. # See the License for the specific language governing permissions and # limitations under the License. -from setuptools import setup +from setuptools import setup, find_packages about = {} with open("cryptography/__about__.py") as fp: @@ -62,6 +62,8 @@ setup( "Topic :: Security :: Cryptography", ], + packages=find_packages(exclude=["tests", "tests.*"]), + install_requires=install_requires, setup_requires=setup_requires, |