diff options
author | Donald Stufft <donald@stufft.io> | 2013-08-11 17:05:03 -0400 |
---|---|---|
committer | Donald Stufft <donald@stufft.io> | 2013-08-11 17:29:21 -0400 |
commit | 9ebb8ff06ceb8b65bf41a9f1c907dbddfeabd2ed (patch) | |
tree | 43c5b4bffb913af40c4d536f7260adade90d32f3 /setup.py | |
parent | 5f12a1b89a46f028582945dff23a97c53e8ae2c5 (diff) | |
download | cryptography-9ebb8ff06ceb8b65bf41a9f1c907dbddfeabd2ed.tar.gz cryptography-9ebb8ff06ceb8b65bf41a9f1c907dbddfeabd2ed.tar.bz2 cryptography-9ebb8ff06ceb8b65bf41a9f1c907dbddfeabd2ed.zip |
Include all of our files in the distributions, and install packages
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 4 |
1 files changed, 3 insertions, 1 deletions
@@ -10,7 +10,7 @@ # implied. # See the License for the specific language governing permissions and # limitations under the License. -from setuptools import setup +from setuptools import setup, find_packages about = {} with open("cryptography/__about__.py") as fp: @@ -62,6 +62,8 @@ setup( "Topic :: Security :: Cryptography", ], + packages=find_packages(exclude=["tests", "tests.*"]), + install_requires=install_requires, setup_requires=setup_requires, |