aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ecf0f5ea..48343ca0 100644
--- a/setup.py
+++ b/setup.py
@@ -69,13 +69,14 @@ class CFFIBuild(build):
build.finalize_options(self)
+
class PyTest(TestCommand):
def finalize_options(self):
TestCommand.finalize_options(self)
self.test_args = []
self.test_suite = True
def run_tests(self):
- #import here, cause outside the eggs aren't loaded
+ # Import here because in module scope the eggs are not loaded.
import pytest
errno = pytest.main(self.test_args)
sys.exit(errno)