diff options
author | Alex Gaynor <alex.gaynor@gmail.com> | 2014-02-24 18:35:58 -0800 |
---|---|---|
committer | Alex Gaynor <alex.gaynor@gmail.com> | 2014-02-24 18:35:58 -0800 |
commit | dae879525fd62f724e2b0d59e26fadf53de3865a (patch) | |
tree | 0807fbdc572f8d031a7701121827eb77bbd88b05 /setup.py | |
parent | 81f9f5cb49435e468c08c5b553ad5667bcb77478 (diff) | |
parent | 5b6ce2a63a2408638bb7636639abfb1c771585d5 (diff) | |
download | cryptography-dae879525fd62f724e2b0d59e26fadf53de3865a.tar.gz cryptography-dae879525fd62f724e2b0d59e26fadf53de3865a.tar.bz2 cryptography-dae879525fd62f724e2b0d59e26fadf53de3865a.zip |
Merge pull request #684 from reaperhulk/some-style-fixes
Some style fixes suggested by pep8-naming
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -32,7 +32,7 @@ requirements = [ ] -class cffi_build(build): +class CFFIBuild(build): """ This class exists, instead of just providing ``ext_modules=[...]`` directly in ``setup()`` because importing cryptography requires we have several @@ -110,6 +110,6 @@ setup( zip_safe=False, ext_package="cryptography", cmdclass={ - "build": cffi_build, + "build": CFFIBuild, } ) |