aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2013-09-10 18:57:35 -0700
committerAlex Gaynor <alex.gaynor@gmail.com>2013-09-10 18:57:35 -0700
commitc9e91e8cc1d8a5e20ec4541328afabe5d633228b (patch)
tree86754f5dd74324ae18fbc2ed9fca80d0052286ac /setup.py
parent180606f3e7fd9083567e9754fca39e44b5b06b15 (diff)
parent7d9e0d9af5343aea7b4b949c20635ed414238927 (diff)
downloadcryptography-c9e91e8cc1d8a5e20ec4541328afabe5d633228b.tar.gz
cryptography-c9e91e8cc1d8a5e20ec4541328afabe5d633228b.tar.bz2
cryptography-c9e91e8cc1d8a5e20ec4541328afabe5d633228b.zip
Merge pull request #53 from reaperhulk/ecb-support-im-sorry
ECB Support
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 1044c979..cbbf100a 100644
--- a/setup.py
+++ b/setup.py
@@ -21,9 +21,11 @@ with open("cryptography/__about__.py") as fp:
CFFI_DEPENDENCY = "cffi>=0.6"
+SIX_DEPENDENCY = "six>=1.4.1"
install_requires = [
CFFI_DEPENDENCY,
+ SIX_DEPENDENCY
]
setup_requires = [