aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2014-03-06 14:10:59 -0800
committerAlex Gaynor <alex.gaynor@gmail.com>2014-03-06 14:10:59 -0800
commit8b347932fb3612e622d07643af62ed939976b9cb (patch)
tree72837619ab4e9064ff50649f245ed3ee316ce66e /setup.py
parent25d24de1417844f95b247365a3fb24f17bf120ff (diff)
parent1e8aa9b09351bf0fb47bed24defc4d9f37560e31 (diff)
downloadcryptography-8b347932fb3612e622d07643af62ed939976b9cb.tar.gz
cryptography-8b347932fb3612e622d07643af62ed939976b9cb.tar.bz2
cryptography-8b347932fb3612e622d07643af62ed939976b9cb.zip
Merge branch 'master' into exception-heirarchy-refactor
Conflicts: cryptography/hazmat/backends/openssl/backend.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 681b9031..238ee9b7 100644
--- a/setup.py
+++ b/setup.py
@@ -15,7 +15,7 @@ import sys
from distutils.command.build import build
from setuptools import setup, find_packages
-from setuptools.command.test import test as TestCommand
+from setuptools.command.test import test
base_dir = os.path.dirname(__file__)
@@ -71,9 +71,9 @@ class CFFIBuild(build):
build.finalize_options(self)
-class PyTest(TestCommand):
+class PyTest(test):
def finalize_options(self):
- TestCommand.finalize_options(self)
+ test.finalize_options(self)
self.test_args = []
self.test_suite = True