aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Kehrer <paul.l.kehrer@gmail.com>2014-03-08 17:23:11 -0430
committerPaul Kehrer <paul.l.kehrer@gmail.com>2014-03-08 17:23:11 -0430
commit838e1ac804e24329a33dafc760abfb566be39bf3 (patch)
tree59fc288cfbd9bbcee080146d806508b2da9faf94 /setup.py
parent52a6fc44c454561ea2a9808f39f67913f6aca015 (diff)
parent27ddaba755c404377ba3222105165c4af0cd51c4 (diff)
downloadcryptography-838e1ac804e24329a33dafc760abfb566be39bf3.tar.gz
cryptography-838e1ac804e24329a33dafc760abfb566be39bf3.tar.bz2
cryptography-838e1ac804e24329a33dafc760abfb566be39bf3.zip
Merge pull request #761 from alex/missing-future-license
Added future imports and licenses that are missing
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 238ee9b7..7f7ba9ef 100644
--- a/setup.py
+++ b/setup.py
@@ -10,6 +10,9 @@
# implied.
# See the License for the specific language governing permissions and
# limitations under the License.
+
+from __future__ import absolute_import, division, print_function
+
import os
import sys
from distutils.command.build import build