diff options
author | koobs <koobs@users.noreply.github.com> | 2014-02-24 22:26:23 +1100 |
---|---|---|
committer | User Koobs <koobs@9-STABLE-amd64.elysium> | 2014-02-25 19:35:48 +1100 |
commit | 23690dd8f86665ccff87dcb9850fc68bcfc4c371 (patch) | |
tree | f0b934f9737be23d5d34ce332f64ea0d979ddafb /setup.py | |
parent | 92a4cdbd926a95fc3cfe8428700469938bf3a73f (diff) | |
download | cryptography-23690dd8f86665ccff87dcb9850fc68bcfc4c371.tar.gz cryptography-23690dd8f86665ccff87dcb9850fc68bcfc4c371.tar.bz2 cryptography-23690dd8f86665ccff87dcb9850fc68bcfc4c371.zip |
pep8: Add import (sys) and newline
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 2 insertions, 0 deletions
@@ -11,6 +11,7 @@ # See the License for the specific language governing permissions and # limitations under the License. import os +import sys from distutils.command.build import build from setuptools import setup, find_packages @@ -75,6 +76,7 @@ class PyTest(TestCommand): TestCommand.finalize_options(self) self.test_args = [] self.test_suite = True + def run_tests(self): # Import here because in module scope the eggs are not loaded. import pytest |