aboutsummaryrefslogtreecommitdiffstats
path: root/tools/xm-test/tests/cpupool/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/xm-test/tests/cpupool/Makefile.am')
-rw-r--r--tools/xm-test/tests/cpupool/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/tools/xm-test/tests/cpupool/Makefile.am b/tools/xm-test/tests/cpupool/Makefile.am
new file mode 100644
index 0000000000..e02aaadfd5
--- /dev/null
+++ b/tools/xm-test/tests/cpupool/Makefile.am
@@ -0,0 +1,22 @@
+SUBDIRS =
+
+TESTS = 01_cpupool_basic_pos.test \
+ 02_cpupool_manage_pos.test \
+ 03_cpupool_domain.test \
+ 04_cpupool_migrate.test
+
+EXTRA_DIST = $(TESTS)
+
+TESTS_ENVIRONMENT=@TENV@
+
+%.test: %.py
+ cp $< $@
+ chmod +x $@
+
+clean-local: am_config_clean-local
+
+am_config_clean-local:
+ rm -f *test
+ rm -f *log
+ rm -f *~
+