aboutsummaryrefslogtreecommitdiffstats
path: root/tools/python/setup.py
diff options
context:
space:
mode:
authoremellor@leeni.uk.xensource.com <emellor@leeni.uk.xensource.com>2005-11-23 19:37:33 +0000
committeremellor@leeni.uk.xensource.com <emellor@leeni.uk.xensource.com>2005-11-23 19:37:33 +0000
commitf6d80a7f57c14fc9ae926e505ec43d0f236cab97 (patch)
tree48d85962b35e0638f81a68752ad14d4f13020df0 /tools/python/setup.py
parentd64896a9f0ea430466901ef08f2bf0dcd27da6b5 (diff)
downloadxen-f6d80a7f57c14fc9ae926e505ec43d0f236cab97.tar.gz
xen-f6d80a7f57c14fc9ae926e505ec43d0f236cab97.tar.bz2
xen-f6d80a7f57c14fc9ae926e505ec43d0f236cab97.zip
Reverse accidental commits for changesets 8001 and 7996-7999.
The Mercurial Queues extensions suddenly looks a lot less useful than it first seemed. Signed-off-by: Ewan Mellor <ewan@xensource.com>
Diffstat (limited to 'tools/python/setup.py')
-rw-r--r--tools/python/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/python/setup.py b/tools/python/setup.py
index 2494e53b0a..79b9730a1a 100644
--- a/tools/python/setup.py
+++ b/tools/python/setup.py
@@ -4,7 +4,7 @@ import os
XEN_ROOT = "../.."
-extra_compile_args = [ "-fno-strict-aliasing", "-Wall", "-Werror", "-ggdb3", "-O0" ]
+extra_compile_args = [ "-fno-strict-aliasing", "-Wall", "-Werror" ]
include_dirs = [ XEN_ROOT + "/tools/libxc",