aboutsummaryrefslogtreecommitdiffstats
path: root/tools/python/setup.py
diff options
context:
space:
mode:
authorDaniel De Graaf <dgdegra@tycho.nsa.gov>2012-02-06 05:03:32 -0800
committerDaniel De Graaf <dgdegra@tycho.nsa.gov>2012-02-06 05:03:32 -0800
commitde9eedb0d2fec5003e528c8d8b0f772a587c6049 (patch)
treeb3d9016db22e79d1df824a6318abbb4e819cd7b1 /tools/python/setup.py
parent52ff92ec89ea79108bf3347b19eb5d35fac9d2e1 (diff)
downloadxen-de9eedb0d2fec5003e528c8d8b0f772a587c6049.tar.gz
xen-de9eedb0d2fec5003e528c8d8b0f772a587c6049.tar.bz2
xen-de9eedb0d2fec5003e528c8d8b0f772a587c6049.zip
tools/flask: remove libflask
This library has been deprecated since July 2010; remove the in-tree users and library. Signed-off-by: Daniel De Graaf <dgdegra@tycho.nsa.gov> Committed-by: Keir Fraser <keir@xen.org>
Diffstat (limited to 'tools/python/setup.py')
-rw-r--r--tools/python/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/python/setup.py b/tools/python/setup.py
index 81540bcf49..e9061c871b 100644
--- a/tools/python/setup.py
+++ b/tools/python/setup.py
@@ -48,7 +48,7 @@ flask = Extension("flask",
include_dirs = [ PATH_XEN, PATH_LIBXC, "xen/lowlevel/flask",
"../flask/libflask/include" ],
library_dirs = [ PATH_LIBXC, "../flask/libflask" ],
- libraries = [ "xenctrl", "flask" ],
+ libraries = [ "xenctrl" ],
depends = [ PATH_LIBXC + "/libxenctrl.so",
XEN_ROOT + "/tools/flask/libflask/libflask.so" ],
sources = [ "xen/lowlevel/flask/flask.c" ])