aboutsummaryrefslogtreecommitdiffstats
path: root/tools/python/setup.py
diff options
context:
space:
mode:
authorKeir Fraser <keir.fraser@citrix.com>2008-01-26 10:38:44 +0000
committerKeir Fraser <keir.fraser@citrix.com>2008-01-26 10:38:44 +0000
commitbe5fbf9a7fecc31c192ca0c547a1f6b864d7aa05 (patch)
tree9e7ea5294656ebe1b5e31904644a4cf5560c68f4 /tools/python/setup.py
parentbc4a5b7bf50bf466cfc63f20a3907d904d5f0cdf (diff)
downloadxen-be5fbf9a7fecc31c192ca0c547a1f6b864d7aa05.tar.gz
xen-be5fbf9a7fecc31c192ca0c547a1f6b864d7aa05.tar.bz2
xen-be5fbf9a7fecc31c192ca0c547a1f6b864d7aa05.zip
Move generation of public header hierarchy into the tools.
This patch merges the two versions of public header generation currently used in the build into one. Signed-off-by: Bastian Blank <waldi@debian.org>
Diffstat (limited to 'tools/python/setup.py')
-rw-r--r--tools/python/setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/python/setup.py b/tools/python/setup.py
index 68ce0070d4..0afc168b66 100644
--- a/tools/python/setup.py
+++ b/tools/python/setup.py
@@ -8,6 +8,7 @@ extra_compile_args = [ "-fno-strict-aliasing", "-Werror" ]
include_dirs = [ XEN_ROOT + "/tools/libxc",
XEN_ROOT + "/tools/xenstore",
+ XEN_ROOT + "/tools/include",
]
library_dirs = [ XEN_ROOT + "/tools/libxc",