aboutsummaryrefslogtreecommitdiffstats
path: root/tools/python/setup.py
diff options
context:
space:
mode:
authorkaf24@freefall.cl.cam.ac.uk <kaf24@freefall.cl.cam.ac.uk>2004-10-31 09:56:36 +0000
committerkaf24@freefall.cl.cam.ac.uk <kaf24@freefall.cl.cam.ac.uk>2004-10-31 09:56:36 +0000
commit908871cf6216a52fbf2fc610fcc0374edf619a13 (patch)
treeae03c3c02dbcee87e67b9dfdd5227116c30a5212 /tools/python/setup.py
parent7458077a2a74609f78f595998625311266d61368 (diff)
downloadxen-908871cf6216a52fbf2fc610fcc0374edf619a13.tar.gz
xen-908871cf6216a52fbf2fc610fcc0374edf619a13.tar.bz2
xen-908871cf6216a52fbf2fc610fcc0374edf619a13.zip
bitkeeper revision 1.1159.142.4 (4184b6d4rc3Jd2irJimPyupm4TO06A)
Rename Xen public interfaces. 1. hypervisor-if.h is now xen.h 2. hypervisor-ifs/ directory is now: <include/public/...> in Xen <asm/xen-public/...> in Linux <xen/...> in user space
Diffstat (limited to 'tools/python/setup.py')
-rw-r--r--tools/python/setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/tools/python/setup.py b/tools/python/setup.py
index 7adae6cc94..ec7efc0b63 100644
--- a/tools/python/setup.py
+++ b/tools/python/setup.py
@@ -7,8 +7,7 @@ XEN_ROOT = "../.."
extra_compile_args = [ "-fno-strict-aliasing", "-Wall", "-Werror" ]
-include_dirs = [ XEN_ROOT + "/xen/include/hypervisor-ifs",
- XEN_ROOT + "/linux-xen-sparse/include",
+include_dirs = [ XEN_ROOT + "/linux-xen-sparse/include",
XEN_ROOT + "/tools/python/xen/lowlevel/xu",
XEN_ROOT + "/tools/libxc",
XEN_ROOT + "/tools/libxutil",