aboutsummaryrefslogtreecommitdiffstats
path: root/tools/python/setup.py
diff options
context:
space:
mode:
authoremellor@leeni.uk.xensource.com <emellor@leeni.uk.xensource.com>2005-11-23 19:19:23 +0000
committeremellor@leeni.uk.xensource.com <emellor@leeni.uk.xensource.com>2005-11-23 19:19:23 +0000
commit8856d171508df61b9dbe7047c575dd714b00e184 (patch)
tree07f32849b27e083d8fa45295160e2491f15989b9 /tools/python/setup.py
parent30f626794c70544d041be99d19553a70d40c61fd (diff)
downloadxen-8856d171508df61b9dbe7047c575dd714b00e184.tar.gz
xen-8856d171508df61b9dbe7047c575dd714b00e184.tar.bz2
xen-8856d171508df61b9dbe7047c575dd714b00e184.zip
imported patch my-config
Diffstat (limited to 'tools/python/setup.py')
-rw-r--r--tools/python/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/python/setup.py b/tools/python/setup.py
index 79b9730a1a..2494e53b0a 100644
--- a/tools/python/setup.py
+++ b/tools/python/setup.py
@@ -4,7 +4,7 @@ import os
XEN_ROOT = "../.."
-extra_compile_args = [ "-fno-strict-aliasing", "-Wall", "-Werror" ]
+extra_compile_args = [ "-fno-strict-aliasing", "-Wall", "-Werror", "-ggdb3", "-O0" ]
include_dirs = [ XEN_ROOT + "/tools/libxc",