aboutsummaryrefslogtreecommitdiffstats
path: root/tools/python/setup.py
diff options
context:
space:
mode:
authormjw@wray-m-3.hpl.hp.com <mjw@wray-m-3.hpl.hp.com>2004-07-22 13:42:39 +0000
committermjw@wray-m-3.hpl.hp.com <mjw@wray-m-3.hpl.hp.com>2004-07-22 13:42:39 +0000
commit5b14d2aca33a77ccce649c81fdf256545da5e88d (patch)
treefd51d9f9606b0e0d9aa9753d30be2915279f37dc /tools/python/setup.py
parent6d88c800d33cd0b0cb1957e08900705584829931 (diff)
downloadxen-5b14d2aca33a77ccce649c81fdf256545da5e88d.tar.gz
xen-5b14d2aca33a77ccce649c81fdf256545da5e88d.tar.bz2
xen-5b14d2aca33a77ccce649c81fdf256545da5e88d.zip
bitkeeper revision 1.1108.1.8 (40ffc44fV2fs0W-8bRw5B0XcBdmAsw)
Add python 2.3 logging to the tree. Only install if not present. Convert xend to use logging.
Diffstat (limited to 'tools/python/setup.py')
-rw-r--r--tools/python/setup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/python/setup.py b/tools/python/setup.py
index d36f9177b9..82d8a93bb4 100644
--- a/tools/python/setup.py
+++ b/tools/python/setup.py
@@ -1,5 +1,6 @@
from distutils.core import setup, Extension
+import os
XEN_ROOT = "../.."
@@ -47,3 +48,6 @@ setup(name = 'xen',
ext_package = "xen.lowlevel",
ext_modules = [ xc, xu ]
)
+
+os.chdir('logging')
+execfile('setup.py')