aboutsummaryrefslogtreecommitdiffstats
path: root/tools/python/setup.py
diff options
context:
space:
mode:
authorkaf24@freefall.cl.cam.ac.uk <kaf24@freefall.cl.cam.ac.uk>2004-11-02 09:08:37 +0000
committerkaf24@freefall.cl.cam.ac.uk <kaf24@freefall.cl.cam.ac.uk>2004-11-02 09:08:37 +0000
commit58f3afdd98a8c34b799f975fd5fc064d50c7a4eb (patch)
treedbcf4eff78d649761099a9c4e59358c7af4cfc58 /tools/python/setup.py
parent76c572186dd41afe5a1b512c8cbd7c671a8dcbb7 (diff)
downloadxen-58f3afdd98a8c34b799f975fd5fc064d50c7a4eb.tar.gz
xen-58f3afdd98a8c34b799f975fd5fc064d50c7a4eb.tar.bz2
xen-58f3afdd98a8c34b799f975fd5fc064d50c7a4eb.zip
bitkeeper revision 1.1159.1.332 (41874e954CLIDA2J3phVFD2RnzVTpA)
Clean up public XenLinux header files. Now accessible from userspace as #include <xen/linux...> Got rid of the linux-xen-sparse symlink as it's no longer needed.
Diffstat (limited to 'tools/python/setup.py')
-rw-r--r--tools/python/setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/tools/python/setup.py b/tools/python/setup.py
index ec7efc0b63..99069d0be4 100644
--- a/tools/python/setup.py
+++ b/tools/python/setup.py
@@ -7,8 +7,7 @@ XEN_ROOT = "../.."
extra_compile_args = [ "-fno-strict-aliasing", "-Wall", "-Werror" ]
-include_dirs = [ XEN_ROOT + "/linux-xen-sparse/include",
- XEN_ROOT + "/tools/python/xen/lowlevel/xu",
+include_dirs = [ XEN_ROOT + "/tools/python/xen/lowlevel/xu",
XEN_ROOT + "/tools/libxc",
XEN_ROOT + "/tools/libxutil",
]