aboutsummaryrefslogtreecommitdiffstats
path: root/tools/python/setup.py
diff options
context:
space:
mode:
authormjw@wray-m-3.hpl.hp.com <mjw@wray-m-3.hpl.hp.com>2005-04-21 13:25:07 +0000
committermjw@wray-m-3.hpl.hp.com <mjw@wray-m-3.hpl.hp.com>2005-04-21 13:25:07 +0000
commit14a5b54eb0bf59d0914b6b2c78d4ea1b596e6329 (patch)
treeca11fa9ec22bb09b2ad3b24e2cdade21b772c182 /tools/python/setup.py
parentebd2e8acfbf3d17d3135e24764660c5e46a04abc (diff)
downloadxen-14a5b54eb0bf59d0914b6b2c78d4ea1b596e6329.tar.gz
xen-14a5b54eb0bf59d0914b6b2c78d4ea1b596e6329.tar.bz2
xen-14a5b54eb0bf59d0914b6b2c78d4ea1b596e6329.zip
bitkeeper revision 1.1327.2.2 (4267a9b3MhPpljnjQ5IbfLdzcW2K3w)
Remove twisted from the HTTP server and replace with a threaded server. Add classes to provide tcp and unix servers using threads instead of twisted. Remove use of twisted from the consoles, event server and HTTP resources Signed-off-by: Mike Wray <mike.wray@hp.com>
Diffstat (limited to 'tools/python/setup.py')
-rw-r--r--tools/python/setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/python/setup.py b/tools/python/setup.py
index 81536989ee..0a2fde5f9c 100644
--- a/tools/python/setup.py
+++ b/tools/python/setup.py
@@ -43,6 +43,7 @@ setup(name = 'xen',
'xen.xend.server',
'xen.sv',
'xen.xm',
+ 'xen.web',
],
ext_package = "xen.lowlevel",
ext_modules = [ xc, xu ]