aboutsummaryrefslogtreecommitdiffstats
path: root/tools/python/setup.py
diff options
context:
space:
mode:
authoremellor@ewan <emellor@ewan>2005-10-06 15:12:31 +0100
committeremellor@ewan <emellor@ewan>2005-10-06 15:12:31 +0100
commit0c6f366280979dae46309b894d21b2c99fa5e816 (patch)
tree8797504263b63524f27a178b965a3224a22c22b5 /tools/python/setup.py
parent705f86977c04583539b2eff779f63d15690de2e6 (diff)
downloadxen-0c6f366280979dae46309b894d21b2c99fa5e816.tar.gz
xen-0c6f366280979dae46309b894d21b2c99fa5e816.tar.bz2
xen-0c6f366280979dae46309b894d21b2c99fa5e816.zip
Added Zope's test.py, and a unit test to sxp. This test itself isn't very
exciting, but it's there to encourage the creation of more interesting ones. A test target has been added to the main Makefile, and the one in tools/python. Signed-off-by: Ewan Mellor <ewan@xensource.com>
Diffstat (limited to 'tools/python/setup.py')
-rw-r--r--tools/python/setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/tools/python/setup.py b/tools/python/setup.py
index 9ef25a2f99..71b8d28819 100644
--- a/tools/python/setup.py
+++ b/tools/python/setup.py
@@ -42,7 +42,9 @@ setup(name = 'xen',
'xen.xend.xenstore',
'xen.xm',
'xen.web',
- 'xen.sv'
+ 'xen.sv',
+
+ 'xen.xend.tests'
],
ext_package = "xen.lowlevel",
ext_modules = [ xc, xs ]