aboutsummaryrefslogtreecommitdiffstats
path: root/tools/pygrub/setup.py
diff options
context:
space:
mode:
authorkfraser@localhost.localdomain <kfraser@localhost.localdomain>2006-11-02 18:19:22 +0000
committerkfraser@localhost.localdomain <kfraser@localhost.localdomain>2006-11-02 18:19:22 +0000
commita034a6ad0ef17fbd1e48b8a92ec5271ce15f249f (patch)
treec1e52a16528338ab20f8dc3a32dbfe89795d8ff5 /tools/pygrub/setup.py
parentaf7afdc2a162a22d81b3b82a9f8784062e784bc0 (diff)
downloadxen-a034a6ad0ef17fbd1e48b8a92ec5271ce15f249f.tar.gz
xen-a034a6ad0ef17fbd1e48b8a92ec5271ce15f249f.tar.bz2
xen-a034a6ad0ef17fbd1e48b8a92ec5271ce15f249f.zip
Dynamically link to libgcc on Solaris. Also clean up duplicate -Wall flags.
Signed-off-by: John Levon <john.levon@sun.com>
Diffstat (limited to 'tools/pygrub/setup.py')
-rw-r--r--tools/pygrub/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/pygrub/setup.py b/tools/pygrub/setup.py
index a6a8d50d03..957c32c5b2 100644
--- a/tools/pygrub/setup.py
+++ b/tools/pygrub/setup.py
@@ -3,7 +3,7 @@ from distutils.ccompiler import new_compiler
import os
import sys
-extra_compile_args = [ "-fno-strict-aliasing", "-Wall", "-Werror" ]
+extra_compile_args = [ "-fno-strict-aliasing", "-Werror" ]
fsys_mods = []
fsys_pkgs = []