aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4e4daa7..f980e4c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,6 +8,9 @@
# $Id$
#
# $Log$
+# Revision 1.25 2012/06/22 10:22:24 james
+# *** empty log message ***
+#
# Revision 1.24 2008/03/07 13:16:02 james
# *** empty log message ***
#
@@ -113,7 +116,7 @@ clean-local:
libsympathy_a_SOURCES = ${SYMPATHYSRCS}
libsympathy_la_SOURCES = ${SYMPATHYSRCS}
-libsympathy_a_CFLAGS = ${AM_CFLAGS}
+libsympathy_a_CFLAGS = ${AM_CFLAGS}
BUILT_SOURCES = version.h sympathy.h
@@ -122,7 +125,7 @@ lib_LTLIBRARIES=libsympathy.la
include_HEADERS=sympathy.h
-AM_CFLAGS=-g -Werror
+AM_CFLAGS=-g -Wall
libsympathy_la_LDFLAGS = \
-version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE) \