aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6cdefe7..4e4daa7 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,6 +8,9 @@
# $Id$
#
# $Log$
+# Revision 1.24 2008/03/07 13:16:02 james
+# *** empty log message ***
+#
# Revision 1.23 2008/03/06 16:49:05 james
# *** empty log message ***
#
@@ -133,7 +136,7 @@ VCHK=${shell cat ${VFS} | @MD5SUM@ | @AWK@ '{print $$1 }' }
VNUM=${shell @GREP@ ${VCHK} ${VFD}/version-md5sums | @AWK@ '{ print $$2 }' }
VDEF=${shell echo `cat ${VFD}/version-major`.`cat ${VFD}/version-minor`.`cat ${VFD}/version-micro` }
-protos:
+protos: sympathy.h
echo > prototypes.h
${CPROTO} -e -v ${INCLUDES} ${SRCS} > prototypes.tmp
mv -f prototypes.tmp prototypes.h