aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 9 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 92a0e88..c783d06 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,6 +8,9 @@
# $Id$
#
# $Log$
+# Revision 1.13 2008/02/14 16:21:17 james
+# *** empty log message ***
+#
# Revision 1.12 2008/02/14 02:46:44 james
# *** empty log message ***
#
@@ -50,12 +53,15 @@
INCLUDES=
-PROJECTHDRS= crt.h tty.h ansi.h vt102.h keys.h history.h ring.h slide.h log.h ipc.h symsocket.h keydis.h context.h prototypes.h
+# NB order here matters.
+PROJECTHDRS= crt.h tty.h ansi.h vt102.h keys.h history.h ring.h slide.h \
+ log.h ipc.h symsocket.h keydis.h context.h prototypes.h
HDRS=project.h
-SRCS=ansi.c crt.c html.c libsympathy.c render.c version.c vt102.c tty.c keydis.c \
- history.c ring.c ptty.c terminal.c util.c log.c ipc.c slide.c symsocket.c
+SRCS=ansi.c crt.c html.c libsympathy.c render.c version.c vt102.c tty.c \
+ keydis.c history.c ring.c ptty.c terminal.c util.c log.c ipc.c \
+ slide.c symsocket.c serial.c
CPROTO=cproto