aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3793b26..f0bb52c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,6 +8,9 @@
# $Id$
#
# $Log$
+# Revision 1.19 2008/02/27 10:47:34 james
+# *** empty log message ***
+#
# Revision 1.18 2008/02/26 23:23:17 james
# *** empty log message ***
#
@@ -73,7 +76,8 @@ PROJECTHDRS= crt.h utf8.h tty.h ansi.h vt102.h keys.h history.h ring.h slide.h \
log.h ipc.h symsocket.h keydis.h cmd.h lockfile.h context.h \
vt102_charset.h prototypes.h
-HDRS=project.h
+HDRS=project.h ${PROJECTHDRS}
+
SRCS=ansi.c crt.c html.c libsympathy.c render.c version.c vt102.c tty.c \
keydis.c history.c ring.c ptty.c terminal.c util.c log.c ipc.c \
@@ -85,6 +89,7 @@ SYMPATHYSRCS=${SRCS}
noinst_HEADERS= prototypes.h ${HDRS}
+EXTRA_DIST=sympathy.h.tail
libsympathy_a_SOURCES = ${SYMPATHYSRCS}
libsympathy_la_SOURCES = ${SYMPATHYSRCS}