aboutsummaryrefslogtreecommitdiffstats
path: root/apps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'apps/Makefile.am')
-rw-r--r--apps/Makefile.am14
1 files changed, 12 insertions, 2 deletions
diff --git a/apps/Makefile.am b/apps/Makefile.am
index 513e8ad..51a39e4 100644
--- a/apps/Makefile.am
+++ b/apps/Makefile.am
@@ -7,6 +7,9 @@
# $Id$
#
# $Log$
+# Revision 1.11 2008/02/24 00:42:53 james
+# *** empty log message ***
+#
# Revision 1.10 2008/02/20 18:35:10 james
# *** empty log message ***
#
@@ -44,11 +47,18 @@ INCLUDES = -I$(srcdir)/../src
bin_PROGRAMS = sympathy
-noinst_HEADERS=clients.h mainloop.h
+HDRS=clients.h mainloop.h
+SRCS=sympathy.c usage.c clients.c mainloop.c
-sympathy_SOURCES = sympathy.c usage.c clients.c mainloop.c
+noinst_HEADERS=${HDRS}
+
+sympathy_SOURCES = ${SRCS}
sympathy_LDADD = ../src/libsympathy.la -lutil
+tidy: ${SRCS} ${HDRS}
+ indent -i2 -ts0 ${SRCS} ${HDRS}
+ /bin/rm -f *~
+
AM_CFLAGS=-g -Werror