aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorjames <>2008-03-06 16:49:05 +0000
committerjames <>2008-03-06 16:49:05 +0000
commitd7565f9da9ada7a0aa90abdb6d8d1ba192075791 (patch)
tree5a77a1803fc3ab97fb02e0dc6ee748e09deba03d /src/Makefile.am
parentd32c10b1eb919c4b82f882bcf29b06b287e2b50a (diff)
downloadsympathy-d7565f9da9ada7a0aa90abdb6d8d1ba192075791.tar.gz
sympathy-d7565f9da9ada7a0aa90abdb6d8d1ba192075791.tar.bz2
sympathy-d7565f9da9ada7a0aa90abdb6d8d1ba192075791.zip
*** empty log message ***
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 7c1d902..6cdefe7 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,6 +8,9 @@
# $Id$
#
# $Log$
+# Revision 1.23 2008/03/06 16:49:05 james
+# *** empty log message ***
+#
# Revision 1.22 2008/03/03 06:04:18 james
# *** empty log message ***
#
@@ -82,8 +85,8 @@ INCLUDES=
# NB order here matters.
PROJECTHDRS= crt.h utf8.h tty.h ansi.h vt102.h keys.h history.h ring.h slide.h \
- log.h ipc.h symsocket.h keydis.h cmd.h lockfile.h context.h \
- vt102_charset.h prototypes.h
+ log.h ipc.h symsocket.h keydis.h cmd.h lockfile.h rx.h \
+ context.h vt102_charset.h prototypes.h
HDRS=project.h ${PROJECTHDRS}
@@ -91,7 +94,7 @@ HDRS=project.h ${PROJECTHDRS}
SRCS=ansi.c crt.c html.c libsympathy.c render.c version.c vt102.c tty.c \
keydis.c history.c ring.c ptty.c terminal.c util.c log.c ipc.c \
slide.c symsocket.c serial.c cmd.c lockfile.c utf8.c vt102_charset.c \
- rotate.c
+ rotate.c raw.c
CPROTO=cproto