aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorjames <>2008-02-24 00:42:53 +0000
committerjames <>2008-02-24 00:42:53 +0000
commit3240b828391da405d093356eae0b90af5abc7a32 (patch)
treef4dff70c3bc9ca1da2d855fe512571ff4a6ea29d /Makefile.am
parent667353b64b552aff9e785a20ee915fb343a0dac9 (diff)
downloadsympathy-3240b828391da405d093356eae0b90af5abc7a32.tar.gz
sympathy-3240b828391da405d093356eae0b90af5abc7a32.tar.bz2
sympathy-3240b828391da405d093356eae0b90af5abc7a32.zip
*** empty log message ***
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 778ebd9..5191691 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,6 +8,9 @@
# $Id$
#
# $Log$
+# Revision 1.2 2008/02/24 00:42:52 james
+# *** empty log message ***
+#
# Revision 1.1 2008/02/03 16:20:23 james
# *** empty log message ***
#
@@ -40,3 +43,12 @@ version.sed: $(VFD)/version-files $(VFD)/version-major \
echo "s/%VERSION%/${VNUM}/g" > version.sed; \
fi
+protos:
+ (cd src && ${MAKE} protos)
+
+tidy:
+ cvs commit -m ""
+ (cd src && ${MAKE} tidy)
+ (cd apps && ${MAKE} tidy)
+
+