aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am12
1 files changed, 9 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 2b9db52..c6e9e31 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -7,6 +7,9 @@
# $Id$
#
# $Log$
+# Revision 1.3 2009/02/08 18:34:15 root
+# *** empty log message ***
+#
# Revision 1.2 2009/02/08 16:56:26 root
# *** empty log message ***
#
@@ -15,10 +18,13 @@
INCLUDES = -I$(srcdir)/../src ${LIBGOBJ_INC}
-noinst_PROGRAMS = test
+noinst_PROGRAMS = ex1 ex2
+
+ex1_SOURCES = ex1.f
+ex1_LDADD = ../src/libjwg.a ${LIBGOBJ_LIB}
-test_SOURCES = test.c
-test_LDADD = ../src/libjwg.a ${LIBGOBJ_LIB}
+ex2_SOURCES = ex2.f
+ex2_LDADD = ../src/libjwg.a ${LIBGOBJ_LIB}
AM_CFLAGS=-g