aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
new file mode 100644
index 0000000..a91ca3b
--- /dev/null
+++ b/test/Makefile.am
@@ -0,0 +1,25 @@
+#
+# Makefile.am:
+#
+# Copyright (c) 2009 James McKenzie <20@madingley.org>,
+# All rights reserved.
+#
+# $Id$
+#
+# $Log$
+# Revision 1.1 2009/02/08 16:25:32 root
+# *** empty log message ***
+#
+#
+#
+
+INCLUDES = -I$(srcdir)/../src
+
+noinst_PROGRAMS = test
+
+test_SOURCES = test.c
+test_LDADD = ../src/libjwg.a
+
+AM_CFLAGS=-g
+
+