aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index a91ca3b..2b9db52 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -7,18 +7,18 @@
# $Id$
#
# $Log$
-# Revision 1.1 2009/02/08 16:25:32 root
+# Revision 1.2 2009/02/08 16:56:26 root
# *** empty log message ***
#
#
#
-INCLUDES = -I$(srcdir)/../src
+INCLUDES = -I$(srcdir)/../src ${LIBGOBJ_INC}
noinst_PROGRAMS = test
test_SOURCES = test.c
-test_LDADD = ../src/libjwg.a
+test_LDADD = ../src/libjwg.a ${LIBGOBJ_LIB}
AM_CFLAGS=-g