aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 7 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a90a0c8..7ba2f98 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,6 +8,9 @@
# $Id$
#
# $Log$
+# Revision 1.5 2009/02/08 17:07:09 root
+# *** empty log message ***
+#
# Revision 1.4 2009/02/08 17:04:47 root
# *** empty log message ***
#
@@ -33,17 +36,16 @@ JWGSRCS=${SRCS}
noinst_HEADERS= project.h prototypes.h jwg-tail.h ext_prototypes.h
-BUILT_SOURCES= fa-ftext.f
-
-fa-ftext.f:f-ftext.f
- cp $< $@
libjwg_a_SOURCES = ${JWGSRCS} f-ftext.f
libjwg_la_SOURCES = ${JWGSRCS} fa-ftext.f
libjwg_a_CFLAGS = ${AM_CFLAGS}
-BUILT_SOURCES = version.h jwg.h
+BUILT_SOURCES = version.h jwg.h fa-ftext.f
+
+fa-ftext.f:f-ftext.f
+ cp $< $@
lib_LIBRARIES=libjwg.a
lib_LTLIBRARIES=libjwg.la