aboutsummaryrefslogtreecommitdiffstats
path: root/app/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'app/Makefile.am')
-rw-r--r--app/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/app/Makefile.am b/app/Makefile.am
new file mode 100644
index 0000000..23f3bf4
--- /dev/null
+++ b/app/Makefile.am
@@ -0,0 +1,25 @@
+#
+# Makefile.am:
+#
+# Copyright (c) 2009 James McKenzie <20@madingley.org>,
+# All rights reserved.
+#
+# $Id$
+#
+# $Log$
+# Revision 1.1 2009/02/08 16:25:32 root
+# *** empty log message ***
+#
+#
+#
+
+INCLUDES = -I$(srcdir)/../src
+
+bin_PROGRAMS = jwg
+
+jwg_SOURCES = jwg.c
+jwg_LDADD = ../src/libjwg.la
+
+AM_CFLAGS=-g
+
+