aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ec51868..c39b9a1 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -5,9 +5,12 @@
# Copyright (c) 2007 James McKenzie <james@fishsoup.dhs.org>,
# All rights reserved.
#
-# $Id: Makefile.am,v 1.8 2009/05/06 01:40:51 james Exp $
+# $Id: Makefile.am,v 1.9 2011/08/07 11:33:43 james Exp $
#
# $Log: Makefile.am,v $
+# Revision 1.9 2011/08/07 11:33:43 james
+# add support for repairing half a table
+#
# Revision 1.8 2009/05/06 01:40:51 james
# *** empty log message ***
#
@@ -40,7 +43,7 @@ noinst_HEADERS = disk.h gpt.h guid.h project.h prototypes.h
bin_PROGRAMS = gpt
-SRCS=gpt.c version.c util.c guid.c crc.c header.c disk.c pmbr.c show.c entry.c new.c modify.c sync.c
+SRCS=gpt.c version.c util.c guid.c crc.c header.c disk.c pmbr.c show.c entry.c new.c modify.c sync.c fixup.c
gpt_SOURCES = ${SRCS}
gpt_LDADD =