aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ed73d14..86080d0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -5,9 +5,12 @@
# Copyright (c) 2007 James McKenzie <james@fishsoup.dhs.org>,
# All rights reserved.
#
-# $Id: Makefile.am,v 1.3 2007/09/09 22:29:50 root Exp $
+# $Id: Makefile.am,v 1.4 2007/09/10 09:53:07 root Exp $
#
# $Log: Makefile.am,v $
+# Revision 1.4 2007/09/10 09:53:07 root
+# *** empty log message ***
+#
# Revision 1.3 2007/09/09 22:29:50 root
# *** empty log message ***
#
@@ -28,7 +31,7 @@ noinst_HEADERS=project.h prototypes.h
bin_PROGRAMS = gpt
-SRCS=gpt.c version.c util.c guid.c crc.c header.c disk.c pmbr.c show.c entry.c new.c add.c
+SRCS=gpt.c version.c util.c guid.c crc.c header.c disk.c pmbr.c show.c entry.c new.c modify.c
gpt_SOURCES = ${SRCS}
gpt_LDADD =