summaryrefslogtreecommitdiffstats
path: root/indi-celestronaux/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indi-celestronaux/CMakeLists.txt')
-rw-r--r--indi-celestronaux/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indi-celestronaux/CMakeLists.txt b/indi-celestronaux/CMakeLists.txt
index 9a3cd27..7cc3810 100644
--- a/indi-celestronaux/CMakeLists.txt
+++ b/indi-celestronaux/CMakeLists.txt
@@ -26,7 +26,7 @@ include_directories( ${EV_INCLUDE_DIR})
include(CMakeCommon)
-add_executable(indi_celestron_aux auxproto.cpp celestronaux.cpp)
+add_executable(indi_celestron_aux auxproto.cpp celestronaux.cpp syslog_proxy.cpp)
target_link_libraries(indi_celestron_aux ${INDI_LIBRARIES} ${NOVA_LIBRARIES} ${GSL_LIBRARIES})
install(TARGETS indi_celestron_aux RUNTIME DESTINATION bin)