aboutsummaryrefslogtreecommitdiffstats
path: root/tools/xz
diff options
context:
space:
mode:
Diffstat (limited to 'tools/xz')
-rw-r--r--tools/xz/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/xz/Makefile b/tools/xz/Makefile
index e266667957..d1f10081ae 100644
--- a/tools/xz/Makefile
+++ b/tools/xz/Makefile
@@ -17,6 +17,10 @@ HOST_BUILD_PARALLEL:=1
include $(INCLUDE_DIR)/host-build.mk
+HOST_CONFIGURE_ARGS += \
+ --enable-static=yes \
+ --enable-shared=no \
+
define Host/Install
+$(MAKE) $(HOST_JOBS) -C $(HOST_BUILD_DIR) install xzlinks="unxz xzcat"
endef