aboutsummaryrefslogtreecommitdiffstats
path: root/tools/tar/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/tar/Makefile')
-rw-r--r--tools/tar/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/tar/Makefile b/tools/tar/Makefile
index f1dfc11f93..47aad9ec6e 100644
--- a/tools/tar/Makefile
+++ b/tools/tar/Makefile
@@ -28,4 +28,8 @@ HOST_CONFIGURE_ARGS += \
--disable-acl \
--disable-nls
+define Host/Uninstall
+ -$(call Host/Compile/Default,uninstall)
+endef
+
$(eval $(call HostBuild))