aboutsummaryrefslogtreecommitdiffstats
path: root/tools/sparse/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/sparse/Makefile')
-rw-r--r--tools/sparse/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/sparse/Makefile b/tools/sparse/Makefile
index 549ec3a3cc..e08bd1d05f 100644
--- a/tools/sparse/Makefile
+++ b/tools/sparse/Makefile
@@ -21,4 +21,8 @@ define Host/Install
$(INSTALL_BIN) $(HOST_BUILD_DIR)/sparse $(STAGING_DIR_HOST)/bin
endef
+define Host/Clean
+ rm -f $(STAGING_DIR_HOST)/bin/sparse
+endef
+
$(eval $(call HostBuild))