aboutsummaryrefslogtreecommitdiffstats
path: root/tools/padjffs2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/padjffs2/Makefile')
-rw-r--r--tools/padjffs2/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/tools/padjffs2/Makefile b/tools/padjffs2/Makefile
index a949ac0628..3f033c0c2b 100644
--- a/tools/padjffs2/Makefile
+++ b/tools/padjffs2/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2011 OpenWrt.org
+# Copyright (C) 2011-2012 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -18,6 +18,10 @@ define Host/Prepare
find $(HOST_BUILD_DIR) -name .svn | $(XARGS) rm -rf
endef
+define Host/Compile
+ $(MAKE) -C $(HOST_BUILD_DIR) LDFLAGS="-static"
+endef
+
define Host/Configure
endef