aboutsummaryrefslogtreecommitdiffstats
path: root/tools/mpfr/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/mpfr/Makefile')
-rw-r--r--tools/mpfr/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/tools/mpfr/Makefile b/tools/mpfr/Makefile
index 1c116eba4b..72712f219d 100644
--- a/tools/mpfr/Makefile
+++ b/tools/mpfr/Makefile
@@ -13,7 +13,7 @@ PKG_SOURCE_URL:=http://www.mpfr.org/mpfr-$(PKG_VERSION)
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_MD5SUM:=f45bac3584922c8004a10060ab1a8f9f
-#HOST_FIXUP:=autoreconf
+HOST_FIXUP:=autoreconf
include $(INCLUDE_DIR)/host-build.mk
@@ -22,4 +22,9 @@ HOST_CONFIGURE_ARGS += \
--disable-shared \
--with-gmp=$(STAGING_DIR_HOST)
+define Host/Configure
+ echo "PATH=$(shell echo $$PATH)"
+ $(call Host/Configure/Default)
+endef
+
$(eval $(call HostBuild))