aboutsummaryrefslogtreecommitdiffstats
path: root/tools/mkimage
diff options
context:
space:
mode:
Diffstat (limited to 'tools/mkimage')
-rw-r--r--tools/mkimage/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/mkimage/Makefile b/tools/mkimage/Makefile
index f8d7197e13..c2cbb53a2d 100644
--- a/tools/mkimage/Makefile
+++ b/tools/mkimage/Makefile
@@ -19,6 +19,7 @@ HOST_BUILD_DIR:=$(BUILD_DIR_HOST)/u-boot-$(PKG_VERSION)
include $(INCLUDE_DIR)/host-build.mk
define Host/Compile
+ rm -f $(HOST_BUILD_DIR)/tools/.depend
touch $(HOST_BUILD_DIR)/include/config.{h,mk} $(HOST_BUILD_DIR)/include/autoconf.mk{.dep,}
$(MAKE) -C $(HOST_BUILD_DIR) SUBDIRS=tools BIN_FILES-y="mkimage" tools
endef