aboutsummaryrefslogtreecommitdiffstats
path: root/tools/missing-macros/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/missing-macros/Makefile')
-rw-r--r--tools/missing-macros/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/tools/missing-macros/Makefile b/tools/missing-macros/Makefile
index ab50a67468..e4b69b3875 100644
--- a/tools/missing-macros/Makefile
+++ b/tools/missing-macros/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2010-2011 OpenWrt.org
+# Copyright (C) 2010-2015 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -21,6 +21,8 @@ endef
define Host/Install
$(INSTALL_DIR) $(STAGING_DIR_HOST)/share/aclocal
$(INSTALL_DATA) ./src/m4/*.m4 $(STAGING_DIR_HOST)/share/aclocal/
+ $(INSTALL_DIR) $(STAGING_DIR_HOST)/bin
+ $(INSTALL_BIN) ./src/bin/* $(STAGING_DIR_HOST)/bin/
endef
$(eval $(call HostBuild))