aboutsummaryrefslogtreecommitdiffstats
path: root/tools/findutils/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/findutils/Makefile')
-rw-r--r--tools/findutils/Makefile12
1 files changed, 9 insertions, 3 deletions
diff --git a/tools/findutils/Makefile b/tools/findutils/Makefile
index c1c45eeaab..606df4fa2f 100644
--- a/tools/findutils/Makefile
+++ b/tools/findutils/Makefile
@@ -8,14 +8,20 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=findutils
PKG_CPE_ID:=cpe:/a:gnu:findutils
-PKG_VERSION:=4.6.0
+PKG_VERSION:=4.7.0
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
PKG_SOURCE_URL:=@GNU/$(PKG_NAME)
-PKG_HASH:=ded4c9f73731cd48fec3b6bdaccce896473b6d8e337e9612e16cf1431bb1169d
+PKG_HASH:=c5fefbdf9858f7e4feb86f036e1247a54c79fc2d8e4b7064d5aaa1f47dfa789a
HOST_BUILD_PARALLEL:=1
include $(INCLUDE_DIR)/host-build.mk
+HOST_CONFIGURE_ARGS += \
+ --enable-threads=pth \
+ --disable-rpath \
+ --disable-nls \
+ --without-selinux
+
$(eval $(call HostBuild))