aboutsummaryrefslogtreecommitdiffstats
path: root/tools/expat/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/expat/Makefile')
-rw-r--r--tools/expat/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/tools/expat/Makefile b/tools/expat/Makefile
index 8d3f5bf763..14425ed124 100644
--- a/tools/expat/Makefile
+++ b/tools/expat/Makefile
@@ -19,6 +19,9 @@ HOST_BUILD_PARALLEL:=1
include $(INCLUDE_DIR)/host-build.mk
+HOST_CONFIGURE_ARGS += \
+ --without-docbook
+
define Host/Install
$(MAKE) -C $(HOST_BUILD_DIR) install
endef