aboutsummaryrefslogtreecommitdiffstats
path: root/tools/cmake
diff options
context:
space:
mode:
Diffstat (limited to 'tools/cmake')
-rw-r--r--tools/cmake/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/tools/cmake/Makefile b/tools/cmake/Makefile
index 9545e12d6c..13390ab967 100644
--- a/tools/cmake/Makefile
+++ b/tools/cmake/Makefile
@@ -21,7 +21,8 @@ include $(INCLUDE_DIR)/host-build.mk
HOST_CONFIGURE_CMD := MAKEFLAGS="$(HOST_JOBS)" $(BASH) ./configure
-HOST_CONFIGURE_VARS :=
+HOST_CONFIGURE_VARS := \
+ LDFLAGS="$$$$(pkg-config --static --libs libcrypto)"
HOST_CONFIGURE_ARGS := \
--prefix=$(STAGING_DIR_HOST)