aboutsummaryrefslogtreecommitdiffstats
path: root/tools/cmake
diff options
context:
space:
mode:
Diffstat (limited to 'tools/cmake')
-rw-r--r--tools/cmake/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/cmake/Makefile b/tools/cmake/Makefile
index c56cd40fb5..08e5a69ecf 100644
--- a/tools/cmake/Makefile
+++ b/tools/cmake/Makefile
@@ -29,4 +29,8 @@ HOST_CONFIGURE_VARS :=
HOST_CONFIGURE_ARGS := \
--prefix=$(STAGING_DIR_HOST)
+ifneq ($(findstring c,$(OPENWRT_VERBOSE)),)
+ HOST_MAKE_FLAGS += VERBOSE=1
+endif
+
$(eval $(call HostBuild))