aboutsummaryrefslogtreecommitdiffstats
path: root/tools/ccache/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/ccache/Makefile')
-rw-r--r--tools/ccache/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/tools/ccache/Makefile b/tools/ccache/Makefile
index e016e0beb3..ff0204ae19 100644
--- a/tools/ccache/Makefile
+++ b/tools/ccache/Makefile
@@ -21,7 +21,10 @@ include $(INCLUDE_DIR)/cmake.mk
CMAKE_HOST_OPTIONS += \
-DCMAKE_C_COMPILER_LAUNCHER="" \
- -DCMAKE_CXX_COMPILER_LAUNCHER=""
+ -DCMAKE_CXX_COMPILER_LAUNCHER="" \
+ -DCMAKE_SKIP_RPATH=FALSE \
+ -DCMAKE_INSTALL_RPATH="${STAGING_DIR_HOST}/lib" \
+
define Host/Install/ccache
$(INSTALL_DIR) $(STAGING_DIR_HOST)/bin/