aboutsummaryrefslogtreecommitdiffstats
path: root/tools/bc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/bc/Makefile')
-rw-r--r--tools/bc/Makefile18
1 files changed, 18 insertions, 0 deletions
diff --git a/tools/bc/Makefile b/tools/bc/Makefile
new file mode 100644
index 0000000000..87c7e58006
--- /dev/null
+++ b/tools/bc/Makefile
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=bc
+PKG_VERSION:=1.06.95
+
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
+PKG_SOURCE_URL:=http://alpha.gnu.org/gnu/bc
+PKG_MD5SUM:=5126a721b73f97d715bb72c13c889035
+
+include $(INCLUDE_DIR)/host-build.mk
+
+$(eval $(call HostBuild))