aboutsummaryrefslogtreecommitdiffstats
path: root/tools/bash/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/bash/Makefile')
-rw-r--r--tools/bash/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/bash/Makefile b/tools/bash/Makefile
index 7c25b83327..992933c6bf 100644
--- a/tools/bash/Makefile
+++ b/tools/bash/Makefile
@@ -18,4 +18,8 @@ HOST_BUILD_PARALLEL := 1
include $(INCLUDE_DIR)/host-build.mk
+define Host/Uninstall
+ -$(call Host/Compile/Default,uninstall)
+endef
+
$(eval $(call HostBuild))